Go to footer

R53 don’t start

Use this forum to discuss anything general/everyday to do with MINI. For technical questions, try the individual forums below.

Moderator: MiniMpi


R53 don’t start

Postby MiniGab » Mon Apr 27, 2020 7:50 pm

Hi all,
sorry to disturb, and I hope there isn’t another topic like this one.
I’am having problems with my 04 Mini Cooper S. In this difficult period the car is been sitting in front of the house for a month, even if I have always used it for a little spin every 3 days. Today I was going to turn on it again and suddenly no sign of life. I turn on the key, the lights come up but when I turn the key it is like void, no sounds or crank...nothing, it is like not turning the key. I know It can be many things, and in this time I cannot move or call anybody to see the car. Has anybody idea what could be in case? Thank you
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Thu Apr 30, 2020 7:01 pm

I think just a flat battery , either charge it or just use a jumper pack or jump leads . be careful to check if the leads are connected correctly . G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Sun May 10, 2020 8:56 pm

I tested the battery and Was 11.8. So i tried to use the jump lead but not luck of starting the car. With leads linked the battery arrive al 12.6 but not help to start the car, no crank no jump, nothing only void. I think the cables were connected right so i don’t know if can be anything else. Thank you
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Sun May 10, 2020 10:31 pm

12.6 is low . how good were the leads , you really would need heavy leads to be sure .do you have 'breakdown' cover with your insurance ? if so call the breakdown guys to start it G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Thu May 14, 2020 7:00 pm

Hi, thanks for the help but the car still not turn on!! I tried link car with cables with another car with 14.4, tried recharge the battery but doesn’t keep the charge, replace with a new battery, but still no luck. Any ideas? Thank you all for the help.
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Thu May 14, 2020 7:06 pm

I really can't say from this distance , when you try to start do you hear any noise ? are ignition and eml lights coming on on the dash ? it may be starter motor , have you tried a 'tow' or a 'push' start ? did you check your insurance policy for breakdown cover ? if you have it included they will send a breakdown guy to diagnose . G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Fri May 15, 2020 2:04 pm

Hi, thanks for the fast answer. The lights looks coming on like normal on the dash. I didn’t try a tow or a push start because I’m alone. I think I have to call the breakdown guy hoping that he can diagnose and find the problem. Thank you all
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Fri May 15, 2020 4:25 pm

Ok , When you switch on the key and you get ignored lights etc on what happens when you turn the key to position 2 or start position ? do you hear a 'click' or just nothing ? G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Fri May 15, 2020 7:41 pm

Wham o turn the key in position 2 or start position I can hear a click, looks like from the ignition switch but nothing else. No other sounds, not even a crank of trying to start nothing. I drove one day and next day no sign of life.
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Fri May 15, 2020 7:56 pm

It is possibly starter motor , if you hear a 'click' and battery is ok either on its own or with jump leads then starter would be my best guess .
G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Mon May 18, 2020 9:52 am

Thank you for all the help!! The car is been take by the road side assistance. It looks that it is the immobilazer. They give me 2 options. 1: send immobilazer and the key to bmw. 2: make arrive a new key. When o bought the key I had only one key so. Any advice? Thank you so much for all the help
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Mon May 18, 2020 1:32 pm

It may be possible the key has a flat battery , up to 04 minis have a replaceable battery number 2032 .after 04 the battery is built into the key and is charged by the car when you drive , it may be your key has lost its 'signal' to the car and needs to be reset .Google how to reset R50/53 key it may work .if not I will send you the procedure . it involvs pressing key buttons in a sequence .G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Thu May 28, 2020 6:38 pm

Hi, thank you so much for the help. The car is still in assistance, and they can't figured out what can block the car to start. The problem also they cannot check any fault because the ecu doesn't communicate with the Pc (not the first time that happen). I tried to say about to check the key but look like words on the air. I will keep update.
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm


Re: R53 don’t start

Postby irlmin » Thu May 28, 2020 7:21 pm

If they can't start it we are open again and I am sure we can sort it , G
Image
User avatar
irlmin
MCOI Founding Member
 
Posts: 6004
Joined: Thu Jan 01, 1970 1:00 am
Location: Peoples Republic of Cork


Re: R53 don’t start

Postby MiniGab » Fri Jun 26, 2020 4:33 pm

Sorry if i didn't reply earlier but i was waiting on more info from the garage where the car is parked. So updates are that the car is running now, changed alternator,...but still up permanently the ACS&DSC light. They have not a clue what is wrong with the car.So i think i will collect the car as soon as possible and now that the restriction start to be lifted i will soon probably come down to Ballincollig. Thank you so much for your help!!
MiniGab
Just Joined!
 
Posts: 11
Joined: Sat Feb 15, 2020 8:07 pm

Next

Return to Board index

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest